Portal and gateway connectivity issues
Incident Report for SIP Trunk
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 20:05 EDT
Monitoring
We have connectivity for the customer portal and the impacted gateway. Monitoring.
Posted Aug 18, 2023 - 18:16 EDT
Investigating
We are currently investigating connectivity issues with our customer portal and one of our calling gateways.
Posted Aug 18, 2023 - 17:48 EDT
This incident affected: Voice (Inbound Voice, Outbound Voice) and Management Portal.