Connectivity issues to gw2.siptrunk.com
Incident Report for SIP Trunk
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 19:16 EDT
Monitoring
Gw2.siptrunk.com is back in production. We are currently monitoring for stability.
Posted Jul 10, 2024 - 16:07 EDT
Investigating
We are experiencing connectivity issues to gw2.siptrunk.com. Gw1.siptrunk.com is fully operational. Engineering is looking into the issue. This appears to be the same issue as yesterday's incident with power in the Houston area.

If you are using 3CX, please refresh the registrations and make some test calls. The alternative proxy of gw2.siptrunk.com might have to removed.
Posted Jul 10, 2024 - 11:43 EDT
This incident affected: Voice (Inbound Voice).