Inbound Fax Transmission Issues

Incident Report for SIP Trunk

Resolved

Service has been fully restored, and we have validated that inbound faxes and notifications are once again being handled and delivered correctly.
Posted Feb 26, 2026 - 10:30 EST

Monitoring

Faxing service partners have identified a root cause and reverted changes that had contributed to the delivery issues. Faxing services have resumed and are being monitored.
Posted Feb 25, 2026 - 20:16 EST

Identified

We have identified that inbound fax transmissions are successfully reaching the fax service; however, the Fax ATAs are not processing the fax transmissions correctly. We are actively investigating the matter and will provide an update as more information becomes available.
Posted Feb 25, 2026 - 18:05 EST

Investigating

We are aware that multiple customers are reporting issues with incoming faxes failing to be delivered. We are actively investigating the matter and will provide an update as more information becomes available.
Posted Feb 25, 2026 - 17:33 EST
This incident affected: Fax Service.