Service Disruption Notice: gw1.siptrunk.com Outage & Workaround

Incident Report for SIP Trunk

Resolved

The issue affecting gw1.siptrunk.com has been fully resolved. All SIP trunks, including gw1, gw2, gw4, and gw5, are now operating normally.
Posted Aug 07, 2026 - 22:32 EDT

Identified

We are currently aware that gw1.siptrunk.com is down, and our engineering team is actively investigating. At this time, gw2, gw4, and gw5 appear to be operating normally. As a temporary workaround, please route your trunks to gw4 or gw5 to restore service.
Posted Aug 07, 2026 - 19:48 EDT
This incident affected: Voice (Inbound Voice, Outbound Voice).