Inbound Faxes
Incident Report for SIP Trunk
Resolved
This incident has been resolved.
Posted Jul 07, 2023 - 17:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2023 - 15:04 EDT
Investigating
Currently some customers are experiencing delayed delivery of inbound faxes. Our engineering team is investigating the issue.
Posted Jul 07, 2023 - 14:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2023 - 12:30 EDT
Investigating
We are currently investigating an issue with delayed inbound faxes.
Posted Jul 07, 2023 - 11:35 EDT