Inbound call failures

Incident Report for SIP Trunk

Resolved

Inbound calls are successfully passing through following an infrastructure change implemented by our engineering team.
Posted Mar 27, 2025 - 16:46 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 14:32 EDT

Investigating

We are currently investigating inbound call failures that are affecting a subset of numbers.
Posted Mar 27, 2025 - 14:11 EDT
This incident affected: Voice (Inbound Voice).