Outbound Calling
Incident Report for SIP Trunk
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 17:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2023 - 15:50 EDT
Investigating
A portion of outbound calls, particularly to smaller markets, may fail due to an issue with an underlying provider. We are engaged with the relevant parties for resolution.
Posted Aug 07, 2023 - 15:14 EDT
This incident affected: Voice (Outbound Voice).