Inbound CNAM
Incident Report for SIP Trunk
Resolved
This incident has been resolved.
Posted Apr 07, 2023 - 08:39 EDT
Monitoring
We’ve successfully implemented mitigation, and we’re currently monitoring for stability.
Posted Apr 06, 2023 - 23:18 EDT
Investigating
Engineering is investigating an issue with inbound CNAM delivery on gw1.siptrunk.com. Inbound CNAM delivery is currently operational on gw2.siptrunk.com. We will provide an update as soon as possible.
Posted Apr 06, 2023 - 11:34 EDT
This incident affected: Voice (Inbound Voice).