Connectivity issues to gw1.siptrunk.com

Incident Report for SIP Trunk

Resolved

This incident has been resolved.
Posted May 30, 2024 - 17:21 EDT

Monitoring

gw1.siptrunk.com is back in production. We are currently monitoring for any issues.
Posted May 30, 2024 - 14:27 EDT

Investigating

We are experiencing connectivity issues to gw1.siptrunk.com. Gw2.siptrunk.com is fully operational. Engineering is looking into the issue.
Posted May 30, 2024 - 07:59 EDT
This incident affected: Voice (Inbound Voice, Outbound Voice).