Connectivity Issues With gw1.siptrunk.com and gw2.siptrunk.com

Incident Report for SIP Trunk

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 13:11 EST

Monitoring

We have identified the connectivity issues with gw1.siptrunk.com and gw2.siptrunk.com and are currently monitoring traffic to ensure stability.
We will continue to keep an eye on the situation and provide updates as needed.
Posted Feb 06, 2025 - 11:12 EST

Investigating

We are currently investigating connectivity issues with gw1.siptrunk.com and gw2.siptrunk.com this morning. Our development team is actively aware of the situation and is further investigating the cause.
Posted Feb 06, 2025 - 09:36 EST
This incident affected: Voice (Inbound Voice, Outbound Voice).