Fax to Email Failures

Incident Report for SIP Trunk

Resolved

Our carrier believes this issue is resolved. We have monitored normal fax activity. Please open a ticket with support if you are still experiencing an issue.
Posted Jan 04, 2024 - 18:08 EST

Identified

Our carrier has isolated the issue. They are currently working a resolution.
Posted Jan 04, 2024 - 15:30 EST

Investigating

We are currently investigating an issue with some customers experiencing inbound and outbound failures. Engineering is actively working the issue.
Posted Jan 04, 2024 - 14:17 EST